backup4all

Post here if you have problems installing or using FBackup
fonemax
Posts: 3
Joined: Thu Mar 05, 2009 7:07 pm
Contact:

Postby fonemax » Tue Jun 02, 2009 11:19 pm

We’ve installed backup4all standard edition on a Windows 2003 server.


We are backing up a number of sources to an external drive via USB port


We are using two drives and alternating between the drives on a daily basis


We.re getting a failure that I can’t understand. See below


[7:00:11 PM] Error: Timeout when waiting for expand "New Backup" to finish running

Backup aborted at 6/1/2009 7:00:11 PM with 1 error(s), 0 warning(s)


Any ideas ????



Softland
Posts: 1633
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Wed Jun 03, 2009 11:02 am

Hi,


Do you have the latest version of Backup4all installed? (now is version 4.1 build 139)

If not, please install it and try again.


If you already have this version, please send us the complete log file to support[at]backup4all[dot]com

We'll continue the discussion by email.



fonemax
Posts: 3
Joined: Thu Mar 05, 2009 7:07 pm
Contact:

Postby fonemax » Thu Jun 04, 2009 4:55 pm

How do I append log files with this post ????



Softland
Posts: 1633
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Thu Jun 04, 2009 5:53 pm

Hi,


Please send us the log file by email to the address we specified above.



fonemax
Posts: 3
Joined: Thu Mar 05, 2009 7:07 pm
Contact:

Postby fonemax » Thu Jun 04, 2009 7:34 pm

I keep getting an error that reads:


Your message did not reach some or all of the intended recipients.


Subject: Log Files re: fonemax

Sent: 6/4/2009 11:30 AM


The following recipient(s) cannot be reached:


support@backup4all.com on 6/4/2009 11:30 AM

There was a SMTP communication problem with the recipient's email server.



Softland
Posts: 1633
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Fri Jun 05, 2009 11:46 am

Hi,


None of our clients reported such a problem before, please try again to send the email.




Return to “Troubleshooting”