Error running backup

Post here if you have problems installing or using FBackup
NJ
Posts: 3
Joined: Sun Apr 07, 2013 1:17 pm

Postby NJ » Sun Apr 07, 2013 8:32 pm

I am running my first back up. Each time I try it it stops after about 7% is done. It states "Cannot creat directory..... Retry to create directory or cancel backup?".


The abort file includes (towards the end) the phrase "Destination error (code 5). Access is denied"


Thanks for any help you can offer.



Softland
Posts: 1650
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Mon Apr 08, 2013 3:30 pm

Hi,


Please make sure you have enough permissions to write files in the destination using Windows Explorer.



NJ
Posts: 3
Joined: Sun Apr 07, 2013 1:17 pm

Postby NJ » Tue Apr 09, 2013 10:54 pm

Thanks for getting back to me. How do I check if I have enough permissions? I am trying to copy from a computer on which I am the nominated administrator to an external hard drive on a network which I have just bought and didn't ask me for any permissions.



Softland
Posts: 1650
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Wed Apr 10, 2013 4:46 pm

Hi,


I told you in the previous post: to check if you have enough permissions, try to manually copy some files from the source location to the external drive destination folder using Windows Explorer.



NJ
Posts: 3
Joined: Sun Apr 07, 2013 1:17 pm

Postby NJ » Fri Apr 12, 2013 8:52 pm

Thanks for that. For some strange reason I don't have the necessary permissions for one track of music - and that is stopping it. I'll remove the track and try again.




Return to “Troubleshooting”