FB5 won't install

Post here if you have problems installing or using FBackup
john9210
Posts: 6
Joined: Wed Sep 21, 2011 12:13 pm

FB5 won't install

Postby john9210 » Mon Sep 09, 2013 7:27 pm

I have FB v 4.8 build 289. When I download and try to install v 5.0 build 182 I get the error "fails to install". I've downloaded a new installer a couple of times but I still get the same error. My OS is Win 7 64 bit.

k5keinpismo
Posts: 2
Joined: Tue Sep 10, 2013 2:53 am

Re: FB5 won't install

Postby k5keinpismo » Tue Sep 10, 2013 3:04 am

I have the same problem with Win 7 Pro 32 bit. I had my antimalware program (IOBits AMW) give me a warning about the program at about the 50% installed point. I told the AMW program to allow the installation but the program is still stuck at 50% installed. I tried this with multiple downloads with the same results. The older version of the program (I think it is 4.8 build 289) installed and ran just fine. I would like to use the newer version of the program. HELP!!

k5keinpiusmo

k5keinpismo
Posts: 2
Joined: Tue Sep 10, 2013 2:53 am

Re: FB5 won't install

Postby k5keinpismo » Tue Sep 10, 2013 3:21 am

I just downloaded the previous version (4.9 build 292) and it installed perfectly. It is an upgrade to my 4.8 version. I will wait until the newer version (5.0) is updated so that I can install it on my computer. I have another computer here that is Win 7 Pro 64 bit. When I fire it up in about a week I will try to install versin 5.0. I have IOBits AMW on that computer also.

k5keinpismo

Softland
Posts: 1666
Joined: Thu May 23, 2013 7:57 am

Re: FB5 won't install

Postby Softland » Tue Sep 10, 2013 2:21 pm

k5keinpismo wrote:I have the same problem with Win 7 Pro 32 bit. I had my antimalware program (IOBits AMW) give me a warning about the program at about the 50% installed point. I told the AMW program to allow the installation but the program is still stuck at 50% installed. I tried this with multiple downloads with the same results. The older version of the program (I think it is 4.8 build 289) installed and ran just fine. I would like to use the newer version of the program. HELP!!

k5keinpiusmo


Hi,

Please uninstall the antimalware program or configure it in the same way not to block FBackup. If you still have the problem, try to download the .msi file from:
http://www.fbackup.com/download/setup/fbsetup.msi


Return to “Troubleshooting”