Fbackup5 won't run anymore

Post here if you have problems installing or using FBackup
len
Posts: 1
Joined: Fri Jan 31, 2014 12:54 pm

Fbackup5 won't run anymore

Postby len » Fri Jan 31, 2014 12:57 pm

This seemed to happen after a recent update. It runs for a minute, loads the catalog, then quits. Here's the log:

Code: Select all

[1/31/2014 7:48:21 AM] FBackup 5.0.346 (FBackup)
[1/31/2014 7:48:21 AM] C:\Program Files (x86)\Softland\FBackup 5\bBackup.exe /GUI {1C0CBCEF-C57D-4A2E-95F6-AA0483EAC055} /JOB {5D650930-825F-493A-9D7B-032F3393349C}
[1/31/2014 7:48:21 AM] Operating system: Windows 7 Home Edition Service Pack 1 (build 7601)
   Processor[0] : Intel(R) Core(TM) i7-2640M CPU @ 2.80GHz
   Processor[1] : Intel(R) Core(TM) i7-2640M CPU @ 2.80GHz
   Processor[2] : Intel(R) Core(TM) i7-2640M CPU @ 2.80GHz
   Processor[3] : Intel(R) Core(TM) i7-2640M CPU @ 2.80GHz
   Physical memory (free/total) :  5011 MB/8107 MB
   Admin/BkPriv/RePriv : True/True/True
   IsWOW64 : True
   Locale : English (United States)

[1/31/2014 7:48:21 AM] Initialize comm
[1/31/2014 7:48:21 AM] GetConsoleComm().Start
[1/31/2014 7:48:31 AM] Ipc warning: Register failed : Timeout waiting for a reply to imtRegister 0. Action will run silently
[1/31/2014 7:48:41 AM] Ipc warning: GetRegisteredApps failed : Timeout waiting for a reply to imtRegister 0
[1/31/2014 7:50:02 AM] Error: Invalid command line parameter or no imtStart messager received!
[1/31/2014 7:50:12 AM] Ipc warning: Unregister failed : Timeout waiting for a reply to imtUnregister 0
[1/31/2014 7:50:12 AM] GetConsoleComm().Stop

Softland
Posts: 1633
Joined: Thu May 23, 2013 7:57 am

Re: Fbackup5 won't run anymore

Postby Softland » Wed Feb 12, 2014 3:23 pm

Hi,

Please download the latest version 5.0.359.
Do you have the same problem?


Return to “Troubleshooting”