FBackup9 won't start a backup job

Post here if you have problems installing or using FBackup
Post Reply
Carole3303
Posts: 1
Joined: Wed Sep 28, 2022 9:21 pm

FBackup9 won't start a backup job

Post by Carole3303 »

When I try to run a backup job, a popup reads "Could not start Backup for job '....' " with the name of the job given. The backup job has run once, but won't now, and a new job I just created won't run either. I'm using the free version.
"Test" runs, but doesn't yield any visible results.
I'm running Windows 11.

Adrian (Softland)
Posts: 1896
Joined: Thu May 23, 2013 7:57 am

Re: FBackup9 won't start a backup job

Post by Adrian (Softland) »

Hi,

Which version of FBackup do you use?
Please make sure you have the latest version 9.8.677

Also make sure the bservice.exe process is not blocked by the firewall/antivirus.
Do you know you can monitor your backups remotely with Backup4all Monitor? You can read more here: https://www.backup4all.com/backup4all-monitor.html

svanetempest
Posts: 18
Joined: Sun Jan 07, 2018 3:36 pm

Re: FBackup9 won't start a backup job

Post by svanetempest »

Since the automatic update today to 9.8 build 677 backups failed to run. Bit Defender says that the file bBbackup.exe is infected with a virus Gen:Variant.Babar.68746
Is this a fake call or true?

Adrian (Softland)
Posts: 1896
Joined: Thu May 23, 2013 7:57 am

Re: FBackup9 won't start a backup job

Post by Adrian (Softland) »

Hi,

I could not reproduce the problem using Bitdefender Total Security. No issue is reported.
Also we tested FBackup on virustotal and no infections were found.
It seems to be a false positive.
Please put the bbackup.exe process in the exceptions list of the antivirus.
Do you know you can monitor your backups remotely with Backup4all Monitor? You can read more here: https://www.backup4all.com/backup4all-monitor.html

Post Reply