HELP !! no more format HTSF on backup drive, but "RAW" !

Post here if you have problems installing or using FBackup
PierreR
Posts: 2
Joined: Fri Mar 11, 2011 3:15 pm
Contact:

Postby PierreR » Fri Mar 11, 2011 11:16 pm

Hello,


I use since a few weeks fbackup of the disk C: (system and programs)and USB 1 Tb Data"s toward a RAID double Sata disk external (Lacie 2big Quadra (mirror mode). Until this morning, I have never had the problem. But, after having launched fbackup yesterday evening during the night, this morning, the screen was black, calling for a boot disk. After having relaunched the laptop, my external disks USB (1 FAT32, 3 HTFS) were recognized. But the Lacie (Sata) is no longer inaccessible. In the function "management of mass memories » the formats FAT32, HTFS are recognized. But the Lacie drive is identified as the format… RAW ! What is it that has therefore been able to change the format HTFS ? How to proceed to restore the format HTFS ? Thank you in advance.


PS : I speek French - translated by Babylon.



PierreR
Posts: 2
Joined: Fri Mar 11, 2011 3:15 pm
Contact:

Postby PierreR » Sat Mar 12, 2011 12:12 am

Thank you for your aswer please, Admin....!



Softland
Posts: 1632
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Mon Mar 14, 2011 5:39 pm

Hi,


As I understand, the problem is not related to FBackup. You need to set up the external drive to work correctly in Windows Explorer.

After that, you can use it in FBackup.




Return to “Troubleshooting”