Incorrect Parameter message panel

Post here if you have problems installing or using FBackup
tymieniecki
Posts: 4
Joined: Sun Dec 28, 2014 12:20 pm

Incorrect Parameter message panel

Postby tymieniecki » Fri Dec 04, 2015 1:53 pm

During installation, and subsequently at end of run and now periodically, Fbackup keeps flashing an Error Dialog "Incorrect Parameter". The installation, which was an upgrade and on Windows 10, was seemingly fine, the first backup session was fine, but during the checking phase of the second I opened Windows Explorer, and subsequently the checking phase of the backup terminated with "Incorrect Parameter".

Softland
Posts: 1664
Joined: Thu May 23, 2013 7:57 am

Re: Incorrect Parameter message panel

Postby Softland » Mon Dec 07, 2015 1:22 pm

Hi,

Is that a scheduled backup? If yes, please remove the scheduled task and create a new one.

tymieniecki
Posts: 4
Joined: Sun Dec 28, 2014 12:20 pm

Re: Incorrect Parameter message panel

Postby tymieniecki » Sun Jan 31, 2016 1:33 pm

I have now upgraded successfully to FBackup6 and I still get the continuous 'Incorrect Parameter' Message pane. I have no Scheduled jobs, both my monthly backup jobs are run manually at month end.

Softland
Posts: 1664
Joined: Thu May 23, 2013 7:57 am

Re: Incorrect Parameter message panel

Postby Softland » Mon Feb 01, 2016 12:30 pm

Hi,

Please go to C:\Windows\Tasks and remove the FBackup tasks from there.
Also look in Control Panel->Task Scheduler and remove the tasks from there too.


Return to “Troubleshooting”