Mirror not working

Post here if you have problems installing or using FBackup
Post Reply
DaGMan
Posts: 2
Joined: Thu Apr 29, 2010 10:13 pm

Post by DaGMan »

Mirror Backup setup and shows working, however looking for a file on the backups showed it to be missing, I installed and setup Synctoy which ran and copied over 5400 files it said were missing from the Mirror Backup. The Mirror Backup was run just before the SyncToy and shows all files backed up. The one folder is local and is mirroring to a shared drive on a 2nd machine on the network. Checking at 2 more locations (Companies) they have the same issue, synctoy finds thousands of files not mirrored. A manual check on random files from the list shows they are not on the mirror!!!
Backup 4.3 build 179


DaGMan
Posts: 2
Joined: Thu Apr 29, 2010 10:13 pm

Post by DaGMan »

Just thought I would add they are all Data files, not using any plug ins, create full paths (inc drive letter) is UNTICKED, remove excluded or deleted files is Ticked, filters are SyncToy_*.*, it is also on a schedule but a manual run gives the same results.


Adrian (Softland)
Posts: 1683
Joined: Thu May 23, 2013 7:57 am

Post by Adrian (Softland) »

Hi,
Please send us the following files to info[at]fbackup[dot]com:

- the .fkc catalog file for that job. You can find the .fkc file if you go to View->Open folder->Destination folder.

- the .log file for the last backup job. To find it, please go to: View->Job Logs->Last Backup Log.

Put the files into a zip archive.


Adrian (Softland)
Posts: 1683
Joined: Thu May 23, 2013 7:57 am

Post by Adrian (Softland) »

Hi,
The problem is caused by the way you configured the filters.

The filters are set to include only the Temporary files.
To fix that, please open Backup Properties->Filters and check the "Temporary files".

If you don't want to exclude them, just remove that filter by pressing Delete button.


Post Reply