Restore Seems to Work...but Doesn't

Post here if you have problems installing or using FBackup
ezufall
Posts: 1
Joined: Tue Apr 08, 2014 12:38 am

Restore Seems to Work...but Doesn't

Postby ezufall » Tue Apr 08, 2014 12:48 am

New user here, so please pardon any ignorance on my part. I downloaded FBackup on both my and my wife's old and new laptops. Ran the Backup to an external HD on my old laptop, no problem. Switched over to my new laptop and ran the Restore. It worked seamlessly and now I have all the files on my new laptop. Not so with my wife's. :( I did the same thing and ran a backup to the external HD. When I run the Restore from her new laptop, however, it "completes" and says "0 errors," but it also says "0 file(s) and 0 folder(s)," so nothing actually gets restored. I can see that the files are there, and I went through the exact same process as I had done on my laptop. So what went wrong? I've pasted the log below. Thanks for any help!

[4/7/2014 7:33:04 PM] FBackup 5.0.414
[4/7/2014 7:33:04 PM] C:\Program Files (x86)\Softland\FBackup 5\bRestore.exe /GUI {1C0CBCEF-C57D-4A2E-95F6-AA0483EAC055} /JOB {CDF194E9-73AE-4FDF-AD92-DB2460D3ABEF}
[4/7/2014 7:33:04 PM] Search for "Warning: " and "Error: " to locate warnings and errors in this log file
[4/7/2014 7:33:04 PM] Operating system: Windows 8 Home Edition (build 9200)
Processor[0] : Intel(R) Core(TM) i3-3217U CPU @ 1.80GHz
Processor[1] : Intel(R) Core(TM) i3-3217U CPU @ 1.80GHz
Processor[2] : Intel(R) Core(TM) i3-3217U CPU @ 1.80GHz
Processor[3] : Intel(R) Core(TM) i3-3217U CPU @ 1.80GHz
Physical memory (free/total) : 2269 MB/3977 MB
Admin/BkPriv/RePriv : True/True/True
IsWOW64 : True
Locale : English (United States)

[4/7/2014 7:33:04 PM] Initialize comm
[4/7/2014 7:33:04 PM] GetConsoleComm().Start
[4/7/2014 7:33:04 PM] Open file "C:\Users\Melanie\AppData\Roaming\Softland\FBackup 5\Catalogs\MZ Laptop Backup.fkc"
[4/7/2014 7:33:04 PM] Restoring files from backup "MZ Laptop Backup", start time 4/7/2014 7:33:04 PM
[4/7/2014 7:33:04 PM] Open file ":memory:"
[4/7/2014 7:33:04 PM] Close catalog file ":memory:"
Restored 0 file(s) and 0 folder(s)
Restore operation finished at 4/7/2014 7:33:04 PM with 0 errors
[4/7/2014 7:33:04 PM] Open file "C:\Users\Melanie\AppData\Roaming\Softland\FBackup 5\FBackup.hst"
[4/7/2014 7:33:05 PM] Close catalog file "C:\Users\Melanie\AppData\Roaming\Softland\FBackup 5\Catalogs\MZ Laptop Backup.fkc"
[4/7/2014 7:33:05 PM] GetConsoleComm().Stop
[4/7/2014 7:33:05 PM] Close catalog file "C:\Users\Melanie\AppData\Roaming\Softland\FBackup 5\FBackup.hst"

Softland
Posts: 1666
Joined: Thu May 23, 2013 7:57 am

Re: Restore Seems to Work...but Doesn't

Postby Softland » Thu Apr 10, 2014 8:50 am

Hi,

Did you select the "Restore excluded and deleted files" option in the Restore Wizard?


Return to “Troubleshooting”