Source error code 87

Post here if you have problems installing or using FBackup
backupguy
Posts: 1
Joined: Fri Nov 04, 2011 6:43 pm

Postby backupguy » Sat Nov 05, 2011 1:01 am

I am running FBackup v4.6 B259


on a Dell PowerEdge 2850 RAID 5 Machine

Running Windows Server 2003


I am backing up the RAID 5 array to an external USB HDD.


It is reporting the following error about 50 times during the backup as a warning:

Source error (code 87). The parameter is incorrect. (Followed by the file name)


It is also bringing up popups that recommend I run chkdsk /f


I restarted the server (which is running without issue) did the chkdsk, retried the backup and the same thing happened. I tried it on another server and got the same error messages.


I have another server that is running the same config but it running FBackup V4.5 B232 and I am not getting these errors.


Any ideas where the problem might fall?


Thank you.



Softland
Posts: 1650
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Mon Nov 07, 2011 4:43 pm

Hi,


Please send us the last backup log from View->Job Logs->Last backup log to info[at]fbackup[dot]com




Return to “Troubleshooting”